DaVinci Resolve Üzerine

Film makyajlama, suluboya teknikleri ve film renklendirme hakkında envayi çeşit yalan yanlış bilgilerin hepsi bu bölümde.
Kullanıcı avatarı
homeros
The man who knew too much
Mesajlar: 2221
Kayıt: 22 May 2010 20:19

Re: Re: DaVinci Resolve Üzerine

Mesaj gönderen homeros » 18 Tem 2017 02:45

paciente yazdı:
12 Tem 2017 19:51
dostlar merhaba. davinci 12.5'ta harici diskte çalışıyordum. disk gitti ve ham videoları pc D'ye kopyaladık. çalışma dosyamda videolar offline görünüyor. yeni yolu nasıl gösteririm?
eğer dosyaların ortak kök klasör yapısında değişme olmadıysa. yani örneğin daha önce sallıyorum;

E:/ham_data/proje_ismi/ ----- (Mac'te ise) Harici Disk/ham_data/proje_ismi

altındaki iken tüm videolar (Yani bu klasörün altında ayrı ayrı klasörde de olabilirler ama o tüm klasör ve videoların ortak klasörü buysa) şimdi

C:/Projeler/proje_ismi/ ----- (Mac'te ise) Macintosh HD/Projeler/proje_ismi

altındaysa; toptan seçip hepsini change source folder'a tıklanıp (ki burada daha önceki ortak kök klasör ismi üstte, Change From'da görünür) To kısmında bu aşağıdaki yeni kök klasör seçilir.

Eğer iç klasör yapısında bir değişiklik olmadıysa hepsini görmesi lazım. Olduysa artık parça parça ortak uyanları seçip seçip tek tek yapılabilir. Ya da bir de Relink selected Clips vardır ama eğer projede daha önce Reel ismi ayarı doğru yapılmadıysa facia bir Relink ile sonuçlanabilir o nedenle üstteki yöntem öncelikli olmalıdır.

Kullanıcı avatarı
paciente
Braveheart
Mesajlar: 1961
Kayıt: 15 Mar 2012 17:57

Mesaj gönderen paciente » 19 Tem 2017 16:37

teşekkür ederim @homeros
deniyorum hemen.

jouseff
The Recruit
Mesajlar: 6
Kayıt: 01 Şub 2017 18:01

Mesaj gönderen jouseff » 21 Tem 2017 01:44

Selam arkadaşlar 2 sorum olacaktı
1)Render alırken individual clips seçiyorum klip klip almak için ama timeline üzerindeki slow veya hızlandırmari görmüyor cikis aldığı görüntüde
2)Avid de almis olduğum aafyi buyuk cogunlugunu dogru online ederken bi kismnin source in ve out değerlerini dogru gormemis bunun sebebi ne olabilir.

Kullanıcı avatarı
homeros
The man who knew too much
Mesajlar: 2221
Kayıt: 22 May 2010 20:19

Mesaj gönderen homeros » 13 Ağu 2017 21:27

jouseff yazdı:Selam arkadaşlar 2 sorum olacaktı
1)Render alırken individual clips seçiyorum klip klip almak için ama timeline üzerindeki slow veya hızlandırmari görmüyor cikis aldığı görüntüde
2)Avid de almis olduğum aafyi buyuk cogunlugunu dogru online ederken bi kismnin source in ve out değerlerini dogru gormemis bunun sebebi ne olabilir.
1) Individual clip olarak alırsan kaynak dosya olarak çıkış alır. Hızı direk klibe uygulama. Aaf xml vs çıktı alırken bu hız efekti meta olarak bilgisi olur.

2) Davinci özellikle kendisi aaf çıktısı alırken (yani avid aaf round-trip ile avid'den gelen aaf'ı alıp geri bu aaf'ı çıkarıyorsa, Aaf'ı direk kendi oluşturuyorsa sıfırdan) %100 uyum gösteremiyor. Cliplerde bahsettiğin gibi (özellikle time efektlerinde) kaymalar olabiliyor sekansta. Eğer Avid'den aaf içeri alarak sekansı oluşturduysanız ve ona rağmen bunları yapıyorsa, çıktı alınan aaf'ı başka bir bin'e kopyalayın. Davinci'den alınan individual klipleri bu bin'e alın. Sekansı bu kliplerle relink edin. Yalnız 2 bin aynı anda açık olursa (relink edildikten sonra da, sadece işlem esnasında değil yani) diğer sekansta relink olabiliyor. Dikkatli olun. Relink penceresinde Aşağıdaki yeni sekans oluşturmak için olan seçeneği seçerseniz bu problem oluşmuyordu yanlış hatırlamıyorsam ama en garantisi bu 2 bin'in aynı anda çık olmaması



Kullanıcı avatarı
KEzzAP
Site Admin
Mesajlar: 9964
Kayıt: 31 Eki 2005 17:07
Meslek: Akademisyen (Siyaset Bilimi)

Mesaj gönderen KEzzAP » 08 Eyl 2017 21:45

Full versiyonu yayınlandı.

Kullanıcı avatarı
paciente
Braveheart
Mesajlar: 1961
Kayıt: 15 Mar 2012 17:57

Mesaj gönderen paciente » 09 Eyl 2017 12:22

KEzzAP yazdı:
08 Eyl 2017 21:45
Full versiyonu yayınlandı.
Ücretsiz olan mı studio mu? Bende beta yüklüydü ve ses sekmesi arıza çıkarıyordu o yüzden 12'ye döndüm.

Kullanıcı avatarı
KEzzAP
Site Admin
Mesajlar: 9964
Kayıt: 31 Eki 2005 17:07
Meslek: Akademisyen (Siyaset Bilimi)

Mesaj gönderen KEzzAP » 09 Eyl 2017 13:14

İkisinin de.

Kullanıcı avatarı
paciente
Braveheart
Mesajlar: 1961
Kayıt: 15 Mar 2012 17:57

Mesaj gönderen paciente » 09 Eyl 2017 13:34

Çok iyi✌🏼

Kullanıcı avatarı
spidervis
Moderator
Mesajlar: 792
Kayıt: 02 Oca 2014 02:31
Meslek: Besteci ve ses düzenleyici
Konum: Web
İletişim:

Mesaj gönderen spidervis » 13 Kas 2017 12:46

spidervis yazdı:
08 Kas 2017 12:58
Bende 14.0.1 kurulu. Açılışta Red decoderları yüklenemedi diye bir hata veriyor. Neyse deyip devam ediyorum. Tek bir video dosyası atıp, biraz ileri geri oynadığımda appcrash hatası veriyor. Yüklerken her şeyi yüklememiştim, SQL özelliklerini falan mesela. Belki ondandır ama bu haliyle işe yaramaz durumda. Win7 64bit kullanıyorum.
Programı yeniden kurdum ve bu kez PostgreSQL de dahil olarak. Kabaca baktığımda hiç sorun çıkmadı, rahat rahat kullanılabiliyor. Daha önce mavi ekran bile almıştım. Veritabanlarını da kurmak lazımmış. Ben tek tük çıktı alma işlerinde kullanırım diyordum ama sql exe'leri sürekli olarak arkaplanda ~70mb ram kullanıyor. Pek beğenmedim o yüzden.

Kullanıcı avatarı
paciente
Braveheart
Mesajlar: 1961
Kayıt: 15 Mar 2012 17:57

Mesaj gönderen paciente » 13 Kas 2017 22:23

Ben hala cesaret edemedim:) Sorun çıksa 12'ye geri dönerim hal bu ki.
Full sürümünü düşünmüyor değilim. Kurgu, ses, renk tek elden halletmek harika olur.

Cevapla

“Renk Düzenleme / Color Correction” sayfasına dön