avidde türkçe yazma problemi

Bu alemin kralı Avid diyenler ve demek için sebep arayanlar, tek sıra olun, içeride herkese yer var.
Cevapla
oscarfransua

avidde türkçe yazma problemi

Mesaj gönderen oscarfransua » 08 Ağu 2012 18:15

iyi günler herkese bir konuda çözüm bulamadım ve deneyimli avid kullanıcılarına bir konuyu danışmak istiyorum.
Avidi kullanmaya başlayalı birkaç ay oldu ancak şuana kadar ihtiyacım olmadığı için hiç title tool kullanmak zorunda kalmamıştım.Şu an word de yazılmış bir jenerik listesini avid title tool a copy paste yaptığımda '' ş'' ve ''ğ'' harflerinin çıkmadığını farkettim ''i'' ve ''ç '' ''ü'' çıkmasına rağmen o iki harf çıkmıyor. kullanılan fontu değiştirmeme rağmen ve lavye ayarlarından turkish pc seçmeme rağmen olmuyor lütfen eksik ne yapıyorum? ayrıca mac de çalıştığımı da söylemeliyim şimdiden teşekkürler...

oscarfransua

Mesaj gönderen oscarfransua » 08 Ağu 2012 18:26

oscarfransua yazdı:iyi günler herkese bir konuda çözüm bulamadım ve deneyimli avid kullanıcılarına bir konuyu danışmak istiyorum.
Avidi kullanmaya başlayalı birkaç ay oldu ancak şuana kadar ihtiyacım olmadığı için hiç title tool kullanmak zorunda kalmamıştım.Şu an word de yazılmış bir jenerik listesini avid title tool a copy paste yaptığımda '' ş'' ve ''ğ'' harflerinin çıkmadığını farkettim ''i'' ve ''ç '' ''ü'' çıkmasına rağmen o iki harf çıkmıyor. kullanılan fontu değiştirmeme rağmen ve lavye ayarlarından turkish pc seçmeme rağmen olmuyor lütfen eksik ne yapıyorum? ayrıca mac de çalıştığımı da söylemeliyim şimdiden teşekkürler...


zamanım azalıyor lütfen yardım

imaj_Enis
The Recruit
Mesajlar: 10
Kayıt: 16 Kas 2012 08:10
Meslek: Kurgu~
Konum: İstanbul
İletişim:

Mesaj gönderen imaj_Enis » 16 Kas 2012 08:14

Masaüstüne tıkladığın zaman araç çubuğundaki dil ayarı TR'dir lakin, tekrar avid simgesine tıkladıktan sonra o otomatikman bazı hallerde EN 'ye geçer. Bunu engellemenin mac'ta yolunu biliyordum ama windowsta bilmiyorum.
LAKİN,
Seçtiğin yazı karakteri ile alakalıda olabiliyor. Font ismine dikkat et. Türkçe karakteri desteklemeyen bir font seçmişsindir.
Wordde yazmayı dene sonra tittle tools'a copy paste yap. Olacaktır.
Font değişimi kesin çözümdür.

Cevapla

“Avid” sayfasına dön