After Effects AEGP Plugin Hatası

En yaygınca kullanılan görsel efekt programı olan After Effects için bir köşe açtık buraya.
Cevapla
folkmuzik
Man on the moon
Mesajlar: 451
Kayıt: 06 Eyl 2008 20:45

After Effects AEGP Plugin Hatası

Mesaj gönderen folkmuzik » 24 Nis 2010 01:17

Arkadaşlar after effects te render yaparken windows avi formatı dışında farklı bir format seçince karşıma aşagıdaki uyarı çıkıyor.Ne olduğunu anlayamadım.Bilen varsa bu sorunu nasıl düzeltirim anlatırsanız sevinirim.Çıkan uyarıyı tam olarak aşağıya yazdım...


After Effects: AEGP plugin media IO plugin:
There is a mismatch between Output Module settings and Transcode settings.Please verify your settings and try again.
Property Data Invalid!
MediaIO2 error: 0x400e0004
Frame dimensions out of bounds


( 5027 ::12 )

payitaht
Cennetten de Garip Film
Mesajlar: 2704
Kayıt: 08 May 2006 20:48
İletişim:

Mesaj gönderen payitaht » 24 Nis 2010 01:25

Projenin içinde büyük çözünürlüklü fotoğraflar ya da videolar var mı? Onlardan olabilir.

Ya da projenin çıktı ayarlarında sorun vardır.

folkmuzik
Man on the moon
Mesajlar: 451
Kayıt: 06 Eyl 2008 20:45

Mesaj gönderen folkmuzik » 24 Nis 2010 01:35

Fotoğraf var ama onlardan değil. Çünkü başka projelerlede denedim (fotoğrafsız) onlarda da aynı sorunla karşılaşıyorum...

payitaht
Cennetten de Garip Film
Mesajlar: 2704
Kayıt: 08 May 2006 20:48
İletişim:

Mesaj gönderen payitaht » 24 Nis 2010 01:41

folkmuzik yazdı:Fotoğraf var ama onlardan değil. Çünkü başka projelerlede denedim (fotoğrafsız) onlarda da aynı sorunla karşılaşıyorum...
Genelde büyük çözünürlüklü fotolardan oluyor öyle hatalar. Buffer yapamıyor bilgisayar o dosyaları. Görmeden de bir şey diyemiyoruz. Afterda açtığın projenin ayarlarını ve çıktı ayarlarını da buraya koyar mısın?

folkmuzik
Man on the moon
Mesajlar: 451
Kayıt: 06 Eyl 2008 20:45

Mesaj gönderen folkmuzik » 24 Nis 2010 02:05

Bütün fotoğrafları sildim ama yine aynı hatayı veriyor.cs4 ü kaldırıp yeniden kursam mı acaba diyorum.

Tailgate
The Recruit
Mesajlar: 1
Kayıt: 01 Mar 2018 09:03

Mesaj gönderen Tailgate » 02 Mar 2018 06:36

AE projelerimi ortam kodlayıcıya dışa aktarmaya çalıştığımda bir hata iletisi alıyorum (Adobe Media Encoder yüklü değil). Adobe Media Encoder'ı kursam bile, "AEGP Plugin AEDynamicLinkServer:" adlı bir ipucu var, bu tür bir sorun için öğretici:http://www.videoconverterfactory.com/ti ... erver.html
https://forums.adobe.com/message/10215236#10215236

Cevapla

“After Effects” sayfasına dön